luci-app-opkg: update Polish translation 2438/head
authorKrystian Kozak <krystian.kozak20@gmail.com>
Sun, 6 Jan 2019 18:35:22 +0000 (19:35 +0100)
committerKrystian Kozak <krystian.kozak20@gmail.com>
Sun, 6 Jan 2019 18:41:43 +0000 (19:41 +0100)
Polish translation has been updated.

Signed-off-by: Krystian Kozak <krystian.kozak20@gmail.com>
applications/luci-app-opkg/po/pl/opkg.po

index 4b0f729..3d1d619 100644 (file)
@@ -3,7 +3,7 @@ msgstr ""
 "Project-Id-Version: LuCI\n"
 "Report-Msgid-Bugs-To: \n"
 "POT-Creation-Date: 2010-04-20 09:40+0200\n"
-"PO-Revision-Date: 2018-09-02 15:25+0200\n"
+"PO-Revision-Date: 2019-01-05 19:35+0200\n"
 "Last-Translator: Rixerx <krystian.kozak20@gmail.com>\n"
 "Language-Team: Polish\n"
 "Language: pl\n"
@@ -20,7 +20,7 @@ msgstr "Akcje"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:710
 msgid "Automatically remove unused dependencies"
-msgstr ""
+msgstr "Automatycznie usuwaj nieużywane zależności"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:115
 msgid "Available"
@@ -33,6 +33,10 @@ msgid ""
 "custom repository entries. The configuration in the other files may be "
 "changed but is usually not preserved by <em>sysupgrade</em>."
 msgstr ""
+"Poniżej znajduje się lista różnych plików konfiguracyjnych używanych przez <em>opkg</em>. "
+"Użyj <em>opkg.conf</em> dla ustawień globalnych i <em>customfeeds.conf</em> dla "
+"niestandardowych wpisów w repozytorium. Konfiguracja w innych plikach może zostać "
+"zmieniona, ale zwykle nie jest zachowywana przez <em>sysupgrade</em>."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:582
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:627
@@ -43,16 +47,16 @@ msgstr "Anuluj"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:97
 msgid "Clear"
-msgstr ""
+msgstr "Wyczyść"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:110
 #, fuzzy
 msgid "Configure opkg…"
-msgstr "Konfiguracja"
+msgstr "Konfiguruj opkg…"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:559
 msgid "Dependencies"
-msgstr ""
+msgstr "Zależności"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:565
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:696
@@ -62,15 +66,15 @@ msgstr "Opis"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:570
 msgid "Details for package <em>%h</em>"
-msgstr ""
+msgstr "Szczegóły pakietu <em>%h</em>"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:762
 msgid "Dismiss"
-msgstr ""
+msgstr "Odrzuć"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:227
 msgid "Displaying %d-%d of %d"
-msgstr ""
+msgstr "Wyświetlanie %d-%d z %d"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:101
 msgid "Download and install package"
@@ -83,7 +87,7 @@ msgstr "Błąd"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:736
 msgid "Executing package manager"
-msgstr ""
+msgstr "Wykonywanie menedżera pakietów"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:95
 msgid "Filter"
@@ -103,32 +107,34 @@ msgstr "Instaluj"
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:116
 #, fuzzy
 msgid "Installed"
-msgstr "Instaluj"
+msgstr "Zainstalowane"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:611
 msgid ""
 "Installing packages from untrusted sources is a potential security risk! "
 "Really attempt to install <em>%h</em>?"
 msgstr ""
+"Instalowanie pakietów z niezaufanych źródeł jest potencjalnym zagrożeniem "
+"bezpieczeństwa! Czy na pewno chcesz zainstalować pakiet <em>%h</em>?"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:167
 #, fuzzy
 msgid "Install…"
-msgstr "Instaluj"
+msgstr "Instaluj"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:636
 #, fuzzy
 msgid "Loading configuration data…"
-msgstr "Zatwierdzanie konfiguracji…"
+msgstr "Ładowanie danych konfiguracyjnych…"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:769
 msgid "Loading package information…"
-msgstr ""
+msgstr "Ładowanie informacji o pakiecie…"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:621
 #, fuzzy
 msgid "Manually install package"
-msgstr "Pobierz i zainstaluj pakiet"
+msgstr "Zainstaluj ręcznie pakiet"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:374
 #, fuzzy
@@ -137,7 +143,7 @@ msgstr "Wymuś uaktualnienie"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:124
 msgid "Next page"
-msgstr ""
+msgstr "Następna strona"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:240
 msgid "No information available"
@@ -146,21 +152,21 @@ msgstr "Brak dostępnych informacji"
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:228
 #, fuzzy
 msgid "No packages"
-msgstr "Znajdź pakiet"
+msgstr "Brak pakietów"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:244
 msgid "No packages matching \"<strong>%h</strong>\"."
-msgstr ""
+msgstr "Brak pasujących pakietów \"<strong>%h</strong>\"."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:406
 #, fuzzy
 msgid "Not available"
-msgstr "Całkowicie dostępna"
+msgstr "Niedostępne"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:391
 #, fuzzy
 msgid "Not installed"
-msgstr "Nie podłączony"
+msgstr "Nie zainstalowany"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:103
 msgid "OK"
@@ -180,15 +186,15 @@ msgstr "Nazwa pakietu"
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:102
 #, fuzzy
 msgid "Package name or URL…"
-msgstr "Nazwa pakietu"
+msgstr "Nazwa pakietu lub URL…"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:122
 msgid "Previous page"
-msgstr ""
+msgstr "Poprzednia strona"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:618
 msgid "Really attempt to install <em>%h</em>?"
-msgstr ""
+msgstr "Czy na pewno chcesz zainstalować pakiet <em>%h</em>?"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:157
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:723
@@ -197,11 +203,11 @@ msgstr "Usuń"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:701
 msgid "Remove package <em>%h</em>"
-msgstr ""
+msgstr "Usuń pakiet <em>%h</em>"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:555
 msgid "Require approx. %.1024mB size for %d package(s) to install."
-msgstr ""
+msgstr "Wymaga ok. %.1024mB rozmiaru pakietu %d do zainstalowania."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:381
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:399
@@ -209,15 +215,18 @@ msgid ""
 "Require version %h %h,\n"
 "installed %h"
 msgstr ""
+"Wymaga wersji %h %h,\n"
+"zainstalowanej %h"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:404
 msgid ""
 "Required dependency package <em>%h</em> is not available in any repository."
 msgstr ""
+"Wymagana zależność <em>%h</em> nie jest dostępna w żadnym repozytorium."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:372
 msgid "Requires update to %h %h"
-msgstr ""
+msgstr "Wymaga aktualizacji do %h %h"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:245
 msgid "Reset"
@@ -248,42 +257,46 @@ msgstr "Oprogramowanie"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:753
 msgid "The <em>opkg %h</em> command failed with code <code>%d</code>."
-msgstr ""
+msgstr "Polecenie <em>opkg %h</em> zakończyło się niepomyślnie z kodem <code>%d</code>."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:377
 msgid ""
 "The installed version of package <em>%h</em> is not compatible, require %s "
 "while %s is installed."
 msgstr ""
+"Zainstalowana wersja pakietu <em>%h</em> nie jest zgodna, wymaga %s "
+"podczas gdy %s jest już zainstalowana."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:614
 msgid "The package <em>%h</em> is not available in any configured repository."
-msgstr ""
+msgstr "Pakiet <em>%h</em> nie jest dostępny w żadnym skonfigurowanym repozytorium."
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:394
 msgid ""
 "The repository version of package <em>%h</em> is not compatible, require %s "
 "but only %s is available."
 msgstr ""
+"Wersja pakietu w repozytorium <em>%h</em> nie jest zgodna, wymaga %s "
+"ale tylko %s jest dostępna."
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:96
 msgid "Type to filter…"
-msgstr ""
+msgstr "Wpisz, by przefiltrować…"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:108
 #, fuzzy
 msgid "Update lists…"
-msgstr "Aktualizuj listy"
+msgstr "Aktualizuj listy"
 
 #: applications/luci-app-opkg/luasrc/view/opkg.htm:117
 #, fuzzy
 msgid "Updates"
-msgstr "Aktualizuj listy"
+msgstr "Aktualizacje"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:149
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:173
 msgid "Upgrade…"
-msgstr ""
+msgstr "Zaktualizuj…"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:572
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:703
@@ -294,12 +307,12 @@ msgstr "Wersja"
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:383
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:401
 msgid "Version incompatible"
-msgstr ""
+msgstr "Wersja niekompatybilna"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:738
 #, fuzzy
 msgid "Waiting for the <em>opkg %h</em> command to complete…"
-msgstr "Trwa wykonanie polecenia..."
+msgstr "Oczekiwanie na wykonanie polecenia <em>opkg %h</em>…"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:533
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:692
@@ -310,9 +323,9 @@ msgstr "nieznane"
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:531
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:690
 msgid "~%.1024mB compressed"
-msgstr ""
+msgstr "~%.1024mB skompresowany"
 
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:529
 #: applications/luci-app-opkg/htdocs/luci-static/resources/view/opkg.js:688
 msgid "~%.1024mB installed"
-msgstr ""
+msgstr "~%.1024mB zainstalowany"