device: Don't process link events anymore in device user specific callback handlers
[project/netifd.git] / CMakeLists.txt
index e648b032c7dc118d50ea244b18bece3a7c8be2ed..85527bec08c370a53ff215d02cb18991bed9d3bc 100644 (file)
@@ -18,9 +18,8 @@ SET(SOURCES
        macvlan.c ubus.c vlandev.c wireless.c)
 
 
-find_library(json NAMES json-c json)
 SET(LIBS
-       ubox ubus uci ${json} blobmsg_json)
+       ubox ubus uci json-c blobmsg_json)
 
 IF (NOT DEFINED LIBNL_LIBS)
   FIND_LIBRARY(libnl NAMES libnl-3 libnl nl-3 nl)