Forgot these two files in the last commit. Oops.
authorgraham.gower <graham.gower@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>
Tue, 10 Aug 2010 05:38:37 +0000 (05:38 +0000)
committergraham.gower <graham.gower@e8e0d7a0-c8d9-11dd-a880-a1081c7ac358>
Tue, 10 Aug 2010 05:38:37 +0000 (05:38 +0000)
git-svn-id: http://opkg.googlecode.com/svn/trunk@548 e8e0d7a0-c8d9-11dd-a880-a1081c7ac358

Makefile.am
configure.ac

index 7e3d0ef0c0072b2944efb19a807913a6cb4defea..26f2d994b3cc61e1be7ee7bebfb4553823de683c 100644 (file)
@@ -1,6 +1,6 @@
 ACLOCAL_AMFLAGS = -I shave
 
-SUBDIRS = libbb libopkg src tests utils
+SUBDIRS = libbb libopkg src tests utils man
 
 
 HOST_CPU=@host_cpu@
index f386b52ed3ee9682f57505d6fac45490dcc71f2d..907911be09bbf51b8fc3f2bff873392f80811927 100644 (file)
@@ -270,11 +270,12 @@ Use --disable-gpg if you want OpenSSL smime signatures])
        fi
 fi
 
-
+CLEAN_DATE=`date +"%B %Y" | tr -d '\n'`
 
 AC_SUBST(opkglibdir)
 AC_SUBST(opkgetcdir)
 AC_SUBST(opkglockfile)
+AC_SUBST([CLEAN_DATE])
 
 # Setup output beautifier.
 SHAVE_INIT([shave], [enable])
@@ -290,4 +291,7 @@ AC_OUTPUT(
     libopkg.pc
     shave/shave
     shave/shave-libtool
+    man/Makefile
+    man/opkg-cl.1
+    man/opkg-key.1
     )