add instance file attribute with md5 hash checks
[project/procd.git] / CMakeLists.txt
index d0b951b83b05ec3178dbcb4fc00bf702690d2e98..ac8861604ac0b50a7c3fdca600ae53f0a64ee47a 100644 (file)
@@ -10,7 +10,7 @@ IF(APPLE)
   LINK_DIRECTORIES(/opt/local/lib)
 ENDIF()
 
-SET(SOURCES main.c ubus.c service.c instance.c utils.c)
+SET(SOURCES main.c ubus.c service.c instance.c utils.c md5.c)
 
 SET(LIBS ubox ubus)