be politically correct
authorkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 28 Apr 2008 16:15:24 +0000 (16:15 +0000)
committerkaloz <kaloz@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Mon, 28 Apr 2008 16:15:24 +0000 (16:15 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@10964 3c298f89-4303-0410-b956-a3cf2f4a3e73

target/linux/at91/Makefile
target/linux/at91/image/Config.in
target/linux/avr32/image/Config.in

index 85bb4da..87f156a 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=at91
-BOARDNAME:=AT91
+BOARDNAME:=Atmel AT91
 FEATURES:=squashfs usb
 
 LINUX_VERSION:=2.6.21.5
index f6714c1..b5a06f6 100644 (file)
@@ -4,12 +4,12 @@ config AT91_DFBOOT
        default y
 
 config AT91_UBOOT
-       bool "Build u-boot loader"
+       bool "Build U-Boot bootloader"
        depends TARGET_at91
        default y
 
 config UBOOT_TARGET
-       string "U-Boot Board Configuration"
+       string "U-Boot target board"
        depends TARGET_at91
        depends AT91_UBOOT
        default "vlink"
index 3988468..bc5469e 100644 (file)
@@ -1,10 +1,10 @@
 config AVR32_UBOOT
-       bool "Build u-boot loader"
+       bool "Build U-Boot bootloader"
        depends TARGET_avr32
        default n
 
 config AVR32_UBOOT_TARGET
-       string "U-Boot Board Configuration"
+       string "U-Boot target board"
        depends TARGET_avr32
        depends AVR32_UBOOT
        default "atngw100"