mwan3: Add missing IPs to wanb 9571/head
authorDaniel A. Maierhofer <git@damadmai.at>
Thu, 25 Jul 2019 21:13:44 +0000 (23:13 +0200)
committerDaniel A. Maierhofer <git@damadmai.at>
Sun, 4 Aug 2019 16:47:25 +0000 (18:47 +0200)
Maintainer: Florian Eckert @feckert
Compile tested: not needed
Run tested: x86_64

Description:
Only two of the four IPs defined for wan are found in wanb, adding it so it is the same.

Signed-off-by: Daniel A. Maierhofer <git@damadmai.at>
net/mwan3/Makefile
net/mwan3/files/etc/config/mwan3

index a80c9dedeed6747e989c082a30d8abadbf65d4d3..e6d5386162b5e77b180331e149c8dc1d8cde1717 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=mwan3
 PKG_VERSION:=2.8.0
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 PKG_MAINTAINER:=Florian Eckert <fe@dev.tdt.de>
 PKG_LICENSE:=GPLv2
 
index 3f64b99d41d7838f331187f9d41e44d595c62397..3f09d95696cccb850094cbe648939377000d3673 100644 (file)
@@ -37,19 +37,27 @@ config interface 'wan6'
 
 config interface 'wanb'
        option enabled '0'
+       list track_ip '8.8.4.4'
        list track_ip '8.8.8.8'
+       list track_ip '208.67.222.222'
        list track_ip '208.67.220.220'
        option family 'ipv4'
        option reliability '1'
        option count '1'
        option timeout '2'
+       option failure_latency '1000'
+       option recovery_latency '500'
+       option failure_loss '20'
+       option recovery_loss '5'
        option interval '5'
        option down '3'
        option up '8'
 
 config interface 'wanb6'
        option enabled '0'
+       list track_ip '2001:4860:4860::8844'
        list track_ip '2001:4860:4860::8888'
+       list track_ip '2620:0:ccd::2'
        list track_ip '2620:0:ccc::2'
        option family 'ipv6'
        option reliability '1'