ddns-script: fix update_url incorrect for duckdns.org service 5039/head
authorWendy Wu <wendy2001011@163.com>
Mon, 30 Oct 2017 06:07:16 +0000 (14:07 +0800)
committerWendy Wu <wendy2001011@163.com>
Mon, 30 Oct 2017 06:07:16 +0000 (14:07 +0800)
Maintainer: Christian Schoenebeck <christian.schoenebeck@gmail.com>
Compile tested: arch:arm, OpenWRT/LEDE version:for-15.05
Run tested: arch:arm, OpenWRT/LEDE version:for-15.05, tests done

Description:
<ddns-script>: fix update_url incorrect for duckdns.org service
Signed-off-by: Wendy Wu <wendy2001011@163.com>
net/ddns-scripts/Makefile
net/ddns-scripts/files/services

index af66ba2f2038cac6eb776c87dea6e95ec677c501..d20956a3e7623ed805423284e1dceb45fb066057 100755 (executable)
@@ -12,7 +12,7 @@ PKG_NAME:=ddns-scripts
 PKG_VERSION:=2.7.6
 # Release == build
 # increase on changes of services files or tld_names.dat
-PKG_RELEASE:=19
+PKG_RELEASE:=20
 
 PKG_LICENSE:=GPL-2.0
 PKG_MAINTAINER:=Christian Schoenebeck <christian.schoenebeck@gmail.com>
index c717370ee8bad4e483e709f855aa833970c0f87c..c66c34b46c681ab0a193f3f6d4abd2b0bc54a247 100644 (file)
@@ -84,7 +84,7 @@
 
 "dtdns.com"            "http://www.dtdns.com/api/autodns.cfm?id=[DOMAIN]&pw=[PASSWORD]&ip=[IP]"
 
-"duckdns.org"          "http://www.duckdns.org/update?domains=[USERNAME]&token=[PASSWORD]&ip=[IP]"     "OK"
+"duckdns.org"          "http://www.duckdns.org/update?domains=[DOMAIN]&token=[PASSWORD]&ip=[IP]"       "OK"
 
 "duiadns.net"          "http://ip.duiadns.net/dynamic.duia?host=[DOMAIN]&password=[PASSWORD]&ip4=[IP]"