Merge pull request #13734 from Meano/fix-udpxy
authorRosen Penev <rosenp@gmail.com>
Wed, 21 Oct 2020 22:23:37 +0000 (15:23 -0700)
committerGitHub <noreply@github.com>
Wed, 21 Oct 2020 22:23:37 +0000 (15:23 -0700)
 udpxy: fix error 'enable verbose' command flag in init script

net/udpxy/Makefile
net/udpxy/files/udpxy.init

index f70533a0d8d400fd86194583b07521542518d58e..9ad1b97865b38b98786c997f84c218f894241ce4 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=udpxy
 PKG_VERSION:=1.0-24.1
-PKG_RELEASE:=1
+PKG_RELEASE:=2
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
 PKG_SOURCE_URL:=https://codeload.github.com/pcherenkov/udpxy/tar.gz/$(PKG_VERSION)?
index 6f911a6fb713403bcc4cd87b68da0f3a09f33e19..d5c5fe2401056a88b2461cc7ac3c0f03a85eacf0 100644 (file)
@@ -38,7 +38,7 @@ start_instance() {
        procd_set_param command /usr/bin/udpxy
        procd_append_param command "-T"
 
-       append_bool "$cfg" verbose "-V"
+       append_bool "$cfg" verbose "-v"
        append_bool "$cfg" status "-S"
        append_arg "$cfg" bind "-a"
        append_arg "$cfg" port "-p"