ddns-scripts: Add OK to valid easydns resonse. 5918/head
authorDanny Scott <doscott@gmail.com>
Mon, 16 Apr 2018 12:46:17 +0000 (09:46 -0300)
committerDanny Scott <doscott@gmail.com>
Mon, 16 Apr 2018 12:46:17 +0000 (09:46 -0300)
Signed-off-by: Danny Scott <doscott@gmail.com>'
net/ddns-scripts/Makefile
net/ddns-scripts/files/services

index 30ef883e5b82d0d45b093c3416928c0c1c45843e..2150a4026731c87490608eaa194d7d9ee7e78a5e 100755 (executable)
@@ -12,7 +12,7 @@ PKG_NAME:=ddns-scripts
 PKG_VERSION:=2.7.7
 # Release == build
 # increase on changes of services files or tld_names.dat
-PKG_RELEASE:=3
+PKG_RELEASE:=4
 
 PKG_LICENSE:=GPL-2.0
 PKG_MAINTAINER:=Christian Schoenebeck <christian.schoenebeck@gmail.com>
index a5e43b3a4d89248c03591d4cb133c8d07f597b87..6847092c15d762bd9c65b8d94e226e4481cf2394 100644 (file)
 
 "dynv6.com"            "http://dynv6.com/api/update?hostname=[DOMAIN]&token=[PASSWORD]&ipv4=[IP]"      "updated|unchanged"
 
-"easydns.com"          "http://[USERNAME]:[PASSWORD]@api.cp.easydns.com/dyn/generic.php?hostname=[DOMAIN]&myip=[IP]"   "NOERROR"
+"easydns.com"          "http://[USERNAME]:[PASSWORD]@api.cp.easydns.com/dyn/generic.php?hostname=[DOMAIN]&myip=[IP]"   "OK|NOERROR"
 
 "editdns.net"          "http://dyndns-free.editdns.net/api/dynLinux.php?p=[PASSWORD]&r=[DOMAIN]"