ddns-scripts: Add moniker.com DDNS service 13142/head
authorMateusz Stępień <mateusz@argc.pl>
Sun, 16 Aug 2020 15:33:57 +0000 (17:33 +0200)
committerMateusz Stępień <mateusz@argc.pl>
Sun, 16 Aug 2020 15:42:05 +0000 (17:42 +0200)
Signed-off-by: Mateusz Stępień <mateusz@argc.pl>
net/ddns-scripts/Makefile
net/ddns-scripts/files/services

index 966ea19453c79a376ac4613c1d28509f1f45c62d..84c3040a60b972e6d88ec66033e65dc2d7a230af 100755 (executable)
@@ -12,7 +12,7 @@ PKG_NAME:=ddns-scripts
 PKG_VERSION:=2.7.8
 # Release == build
 # increase on changes of services files or tld_names.dat
-PKG_RELEASE:=22
+PKG_RELEASE:=23
 
 PKG_LICENSE:=GPL-2.0
 PKG_MAINTAINER:=
index 8f2610c3d0f983705ce1eb6f4d5f43b1e5af3038..4f8a535781c729683f2803cbea55d3df60574275 100644 (file)
 
 "loopia.se"            "http://[USERNAME]:[PASSWORD]@dns.loopia.se/XDynDNSServer/XDynDNS.php?system=custom&hostname=[DOMAIN]&myip=[IP]"        "good|nochg"
 
+"moniker.com"          "https://dynamicdns.key-systems.net/update.php?hostname=[DOMAIN]&password=[PASSWORD]&ip=[IP]"   "success"
+
 "mydns.jp"             "http://www.mydns.jp/directip.html?MID=[USERNAME]&PWD=[PASSWORD]&IPV4ADDR=[IP]"
 
 "myip.co.ua"           "http://[USERNAME]:[PASSWORD]@myip.co.ua/update?hostname=[DOMAIN]&myip=[IP]"    "good"