package: fix cmake packages build with ninja
[openwrt/openwrt.git] / package / network / services / uhttpd / Makefile
index 87b3690515cd2f1e19a0f8215567e97fae83bd11..8f58271127658bc37b16182f70f1b34079a12b2f 100644 (file)
@@ -85,7 +85,7 @@ endif
 
 TARGET_LDFLAGS += -lcrypt
 
-CMAKE_OPTIONS = -DTLS_SUPPORT=on
+CMAKE_OPTIONS += -DTLS_SUPPORT=on
 
 define Package/uhttpd/install
        $(INSTALL_DIR) $(1)/etc/init.d