binutils: fix compilation with ccache
[openwrt/openwrt.git] / toolchain / binutils / Makefile
index da867944801410602991292737df1fcd11e8cd63..65d9925f9a57c2feca081e30b4836274679da54c 100644 (file)
@@ -63,6 +63,9 @@ ifneq ($(CONFIG_EXTRA_TARGET_ARCH),)
                --enable-targets=$(call qstrip,$(CONFIG_EXTRA_TARGET_ARCH_NAME))-linux-$(TARGET_SUFFIX)
 endif
 
+HOST_CONFIGURE_VARS += \
+       acx_cv_cc_gcc_supports_ada=false
+
 define Host/Prepare
        $(call Host/Prepare/Default)
        ln -snf $(notdir $(HOST_BUILD_DIR)) $(BUILD_DIR_TOOLCHAIN)/$(PKG_NAME)