mt76: update to the latest version
authorFelix Fietkau <nbd@nbd.name>
Wed, 20 Apr 2022 13:14:14 +0000 (15:14 +0200)
committerFelix Fietkau <nbd@nbd.name>
Wed, 20 Apr 2022 16:14:08 +0000 (18:14 +0200)
d4937118ec4f mt76: fix rx reordering with non explicit / psmp ack policy
f50672518bcc mt76: do not attempt to reorder received 802.3 packets without agg session
75e046e3c9ae mt76: fix antenna config missing in 6G cap
64ede85f14b5 mt76: mt7915: remove SCS feature
db0a67582028 mt76: mt7915: make read-only array ppet16_ppet8_ru3_ru0 static const
68a2f68d5c01 mt76: mt7921: make read-only array ppet16_ppet8_ru3_ru0 static const
1e7b77294e97 mt76: mt7921: fix kernel crash at mt7921_pci_remove
795830a99a6c mt76: mt7915: add debugfs knob for RF registers read/write
60a8ec12a8eb mt76: mt7603: move spin_lock_bh() to spin_lock()
5ec7a2eac867 mt76: mt7915: disable RX_HDR_TRANS_SHORT
eecbb4992073 mt76: fix encap offload ethernet type check

Signed-off-by: Felix Fietkau <nbd@nbd.name>
package/kernel/mt76/Makefile

index b6dfa5e2b95e6b7ff6590aad935aceef754a21f0..58e3bdfc7116d290deaed8ffb2db1e2373815d6d 100644 (file)
@@ -8,9 +8,9 @@ PKG_LICENSE_FILES:=
 
 PKG_SOURCE_URL:=https://github.com/openwrt/mt76
 PKG_SOURCE_PROTO:=git
-PKG_SOURCE_DATE:=2022-04-07
-PKG_SOURCE_VERSION:=506bb0605e3e2fa4c5285e6c8866167691a6d71b
-PKG_MIRROR_HASH:=4c60255d5899e2aac48dad6129d000163aa9ce18ed3ed0cd7e223298a10cc4e7
+PKG_SOURCE_DATE:=2022-04-20
+PKG_SOURCE_VERSION:=eecbb49920732b9b364f15c1ef0066342544b22b
+PKG_MIRROR_HASH:=1a5c171d1713baadd5ba7da3c036a129a0ac318e5b3f4e98f719e9a92a510c44
 
 PKG_MAINTAINER:=Felix Fietkau <nbd@nbd.name>
 PKG_USE_NINJA:=0