bcm53xx: use correct case for TP-Link in DEVICE_VENDOR
authorMoritz Warning <moritzwarning@web.de>
Sat, 19 Dec 2020 16:43:52 +0000 (17:43 +0100)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Sat, 19 Dec 2020 18:42:00 +0000 (19:42 +0100)
Adjust spelling of vendor names to what is used in other places.

Signed-off-by: Moritz Warning <moritzwarning@web.de>
[improve commit title/message]
Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/bcm53xx/image/Makefile

index 4918dfb1075ee151b036377d6577d7d7e32b40e5..00141118a166654c01b0984896d14ab3bf9183ea 100644 (file)
@@ -433,7 +433,7 @@ endef
 TARGET_DEVICES += tenda_ac9
 
 define Device/tplink_archer-c5-v2
-  DEVICE_VENDOR := TP-LINK
+  DEVICE_VENDOR := TP-Link
   DEVICE_MODEL := Archer C5
   DEVICE_VARIANT := v2
   DEVICE_PACKAGES := $(B43) $(USB2_PACKAGES)
@@ -445,7 +445,7 @@ endef
 TARGET_DEVICES += tplink_archer-c5-v2
 
 define Device/tplink_archer-c9-v1
-  DEVICE_VENDOR := TP-LINK
+  DEVICE_VENDOR := TP-Link
   DEVICE_MODEL := Archer C9
   DEVICE_VARIANT := v1
   DEVICE_PACKAGES := $(USB3_PACKAGES)