kernel: fix missing symbol introduced by l2tp
authorJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Aug 2010 02:05:07 +0000 (02:05 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Fri, 6 Aug 2010 02:05:07 +0000 (02:05 +0000)
SVN-Revision: 22507

package/kernel/modules/netsupport.mk

index effd6930fdc894ab7d0711b32427a8244c496107..196e5a39c8bd2fd48676ce893ee59352b5307071 100644 (file)
@@ -628,7 +628,7 @@ define KernelPackage/l2tp
   SUBMENU:=$(NETWORK_SUPPORT_MENU)
   DEPENDS:=@LINUX_2_6_35
   TITLE:=L2TPv3 Support
-  KCONFIG:=CONFIG_L2TP
+  KCONFIG:=CONFIG_L2TP CONFIG_L2TP_DEBUGFS=n
   FILES:=$(LINUX_DIR)/net/l2tp/l2tp_core.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,32,l2tp_core)
 endef