ar71xx: add a profile for PB92
authorFelix Fietkau <nbd@openwrt.org>
Sat, 10 Apr 2010 16:50:20 +0000 (16:50 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 10 Apr 2010 16:50:20 +0000 (16:50 +0000)
SVN-Revision: 20778

target/linux/ar71xx/profiles/atheros.mk

index a7ed71414fea30ae6c51cbf0c5d7f3c1384e43f3..4ce0e605c6390d4ba827d742896eb608e19b5039 100644 (file)
@@ -50,3 +50,14 @@ define Profile/PB44/Description
 endef
 
 $(eval $(call Profile,PB44))
+
+define Profile/PB92
+       NAME:=Atheros PB92 reference board
+       PACKAGES:=wpad-mini kmod-ath9k kmod-usb-core kmod-usb2
+endef
+
+define Profile/PB92/Description
+       Package set optimized for the Atheros PB92 reference board.
+endef
+
+$(eval $(call Profile,PB92))