ar71xx: WNR2000v3: exclude USB modules from image
authorJohn Crispin <john@openwrt.org>
Fri, 12 Feb 2016 08:29:54 +0000 (08:29 +0000)
committerJohn Crispin <john@openwrt.org>
Fri, 12 Feb 2016 08:29:54 +0000 (08:29 +0000)
Netgear WNR2000v3 has no USB port yet default system image
includes USB kernel modules. This patch fixes that.

Signed-off-by: Michal Cieslakiewicz <michal.cieslakiewicz@wp.pl>
SVN-Revision: 48701

target/linux/ar71xx/generic/profiles/netgear.mk

index ca22a18dd5980ebd2ef725fcdd5b608d6a2c2989..2796e46fecd38c59d0cba2c0a0869e7744dc6358 100644 (file)
@@ -30,6 +30,7 @@ $(eval $(call Profile,WNDR3700))
 
 define Profile/WNR2000V3
        NAME:=NETGEAR WNR2000V3
+       PACKAGES:= -kmod-usb-core -kmod-usb-ohci -kmod-usb2 -kmod-ledtrig-usbdev
 endef
 
 define Profile/WNR2000V3/Description