ramips: fix TARGET_DEVICES after UniElec rename
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Mon, 21 Oct 2019 15:51:29 +0000 (17:51 +0200)
committerJohn Crispin <john@phrozen.org>
Mon, 21 Oct 2019 16:36:45 +0000 (18:36 +0200)
Device node names were updated, but updating TARGET_DEVICES
was overlooked.

Fixes: 4408723d42e0 ("ramips: remove RAM size from device name
for UniElec devices")

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
target/linux/ramips/image/mt7621.mk
target/linux/ramips/image/mt76x8.mk

index afb050217434f70538a05b3f0c4d9870a1bd4caa..488837c5c75df72c3ad663d1471ecf64a95c3c3c 100644 (file)
@@ -691,7 +691,7 @@ define Device/unielec_u7621-06-16m
   DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-usb3
   SUPPORTED_DEVICES += u7621-06-256M-16M unielec,u7621-06-256m-16m
 endef
-TARGET_DEVICES += unielec_u7621-06-256m-16m
+TARGET_DEVICES += unielec_u7621-06-16m
 
 define Device/unielec_u7621-06-64m
   MTK_SOC := mt7621
@@ -702,7 +702,7 @@ define Device/unielec_u7621-06-64m
   DEVICE_PACKAGES := kmod-ata-core kmod-ata-ahci kmod-sdhci-mt7620 kmod-usb3
   SUPPORTED_DEVICES += unielec,u7621-06-512m-64m
 endef
-TARGET_DEVICES += unielec_u7621-06-512m-64m
+TARGET_DEVICES += unielec_u7621-06-64m
 
 define Device/wevo_11acnas
   MTK_SOC := mt7621
index 4d126bcd0684aef72a9cc280dfc756f1fbfa2105..dbd80a60531988d18d82544adc623495ce8ed23a 100644 (file)
@@ -463,7 +463,7 @@ define Device/unielec_u7628-01-16m
   DEVICE_PACKAGES := kmod-usb2 kmod-usb-ohci kmod-usb-ledtrig-usbport
   SUPPORTED_DEVICES += u7628-01-128M-16M unielec,u7628-01-128m-16m
 endef
-TARGET_DEVICES += unielec_u7628-01-128m-16m
+TARGET_DEVICES += unielec_u7628-01-16m
 
 define Device/vocore_vocore2
   MTK_SOC := mt7628an