Fix touch
authorNicolas Thill <nico@openwrt.org>
Fri, 20 May 2005 00:54:55 +0000 (00:54 +0000)
committerNicolas Thill <nico@openwrt.org>
Fri, 20 May 2005 00:54:55 +0000 (00:54 +0000)
SVN-Revision: 987

openwrt/package/ntpclient/Makefile

index a2a37005192b7beb25fd944e7bfe58b2e0692ae4..31977ce94a41ca0c25e90095f0bff9c4b1224e78 100644 (file)
@@ -18,12 +18,12 @@ include $(TOPDIR)/package/rules.mk
 $(eval $(call PKG_template,NTPCLIENT,ntpclient,$(PKG_VERSION)-$(PKG_RELEASE),$(ARCH)))
 
 $(PKG_BUILD_DIR)/.configured:
-       touch @
+       touch $@
 
 $(PKG_BUILD_DIR)/.built:
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC=$(TARGET_CC) CFLAGS="$(TARGET_CFLAGS)"
-       touch @
+       touch $@
 
 $(IPKG_NTPCLIENT):
        install -d -m0755 $(IDIR_NTPCLIENT)/etc/init.d