toolchain/gdb: fix broken non-python build
authorFelix Fietkau <nbd@nbd.name>
Wed, 9 Jun 2021 11:16:11 +0000 (13:16 +0200)
committerFelix Fietkau <nbd@nbd.name>
Wed, 9 Jun 2021 11:16:45 +0000 (13:16 +0200)
Append configure args instead of overwriting them

Fixes: 74417f8b3a80 ("toolchain: gdb: Add optional python support")
Signed-off-by: Felix Fietkau <nbd@nbd.name>
toolchain/gdb/Makefile

index 2708eff869808121065aeca86bd89d8cf68e274d..e769a3be3ece546ceb227818c894bdb8ad60647b 100644 (file)
@@ -46,7 +46,7 @@ HOST_CONFIGURE_ARGS = \
 ifneq ($(CONFIG_GDB_PYTHON),)
   HOST_CONFIGURE_ARGS+= --with-python
 else
-  HOST_CONFIGURE_ARGS:= --without-python
+  HOST_CONFIGURE_ARGS+= --without-python
 endif
 
 define Host/Install