fix typo in endian-ness select for squashfs
authorFelix Fietkau <nbd@openwrt.org>
Wed, 11 Jan 2006 02:55:09 +0000 (02:55 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Wed, 11 Jan 2006 02:55:09 +0000 (02:55 +0000)
SVN-Revision: 2900

openwrt/target/linux/image/squashfs.mk

index 450718153c0d9d56c6e535fb9b34eae9df1aba7c..7fe972a45efcce0a887ff228b64cf35b24589c6c 100644 (file)
@@ -1,9 +1,8 @@
-ifeq ($(BR2_LINUX_2_4_AR531X),)
-        endian := be
-else
-        endian := le
-endif
+endian := le
 
+ifeq ($(ARCH),mips)
+       endian := be
+endif
 
 squashfs-prepare:
        $(MAKE) -C squashfs prepare $(MAKE_TRACE)