toolchain/gdb: fix expat location
authorRosen Penev <rosenp@gmail.com>
Sun, 25 Sep 2022 05:00:40 +0000 (22:00 -0700)
committerChristian Marangi <ansuelsmth@gmail.com>
Tue, 27 Sep 2022 14:39:37 +0000 (16:39 +0200)
GDB is not finding tools/expat. This fixes it. Move it up with the other
tools.

Signed-off-by: Rosen Penev <rosenp@gmail.com>
toolchain/gdb/Makefile

index d69217f6ca20c79092999ea1d1f2bec420d2a369..4587c591f4ea721f98563d255252c961bd80d004 100644 (file)
@@ -33,12 +33,12 @@ HOST_CONFIGURE_ARGS = \
        --with-gmp=$(TOPDIR)/staging_dir/host \
        --with-mpfr=$(TOPDIR)/staging_dir/host \
        --with-mpc=$(TOPDIR)/staging_dir/host \
+       --with-expat=$(TOPDIR)/staging_dir/host \
        --disable-werror \
        --without-uiout \
        --enable-tui --disable-gdbtk --without-x \
        --without-included-gettext \
        --enable-threads \
-       --with-expat \
        --disable-unit-tests \
        --disable-ubsan \
        --disable-binutils \