use plain image names inside the target directories
authorImre Kaloz <kaloz@openwrt.org>
Tue, 26 Nov 2013 18:45:51 +0000 (18:45 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Tue, 26 Nov 2013 18:45:51 +0000 (18:45 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
SVN-Revision: 38923

package/boot/uboot-omap/Makefile

index 73d1dc5795a0289957103e14432ff2851307b010..48488101c2c1e5d3bd3e09525662ab94482e40cc 100644 (file)
@@ -80,8 +80,8 @@ endef
 
 define Package/uboot/install/default
        $(INSTALL_DIR) $(BIN_DIR)/uboot-$(BOARD)-$(1)
-       $(CP) $(PKG_BUILD_DIR)/u-boot.img $(BIN_DIR)/uboot-$(BOARD)-$(1)/openwrt-$(BOARD)-$(1)-u-boot.img
-       $(CP) $(PKG_BUILD_DIR)/MLO $(BIN_DIR)/uboot-$(BOARD)-$(1)/openwrt-$(BOARD)-$(1)-MLO
+       $(CP) $(PKG_BUILD_DIR)/u-boot.img $(BIN_DIR)/uboot-$(BOARD)-$(1)/u-boot.img
+       $(CP) $(PKG_BUILD_DIR)/MLO $(BIN_DIR)/uboot-$(BOARD)-$(1)/MLO
 endef
 
 define Package/uboot/install/template