bcm53xx: bump maximum TRX size for devices with serial flash
authorRafał Miłecki <zajec5@gmail.com>
Wed, 20 Apr 2016 18:14:01 +0000 (18:14 +0000)
committerRafał Miłecki <zajec5@gmail.com>
Wed, 20 Apr 2016 18:14:01 +0000 (18:14 +0000)
It was already increased for NAND devices so do the same for the ones
with serial memory.

Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
SVN-Revision: 49207

target/linux/bcm53xx/image/Makefile

index 41281f90664bbefb3c512b4bcf62eca8e0876c78..04e418d1e9bd8d807fc19ced338591950ff59a4c 100644 (file)
@@ -37,6 +37,7 @@ endef
 define Build/trx-serial
        $(STAGING_DIR_HOST)/bin/trx \
                -o $@ \
+               -m 33554432 \
                -f $(word 1,$^) -a 1024 \
                -f $(KDIR)/root.squashfs -a 0x10000 -A $(KDIR)/fs_mark
 endef