Makefile: Put lzma before squashfs so compile of squashfs4 succeeds (depends on lzma)
authorDaniel Dickinson <crazycshore@gmail.com>
Sun, 12 Dec 2010 05:50:47 +0000 (05:50 +0000)
committerDaniel Dickinson <crazycshore@gmail.com>
Sun, 12 Dec 2010 05:50:47 +0000 (05:50 +0000)
SVN-Revision: 24513

tools/Makefile

index 3b3f187c4d7bf1d78dc6e992f3c1818bbea4006a..ce405e7adb60ff4d7c5c2aef72e7073ce8f0a088 100644 (file)
@@ -21,9 +21,9 @@ tools-y += xorg-macros xz
 tools-$(CONFIG_TARGET_orion_generic) += wrt350nv2-builder upslug2
 tools-$(CONFIG_TARGET_x86) += qemu
 ifneq ($(CONFIG_TARGET_ar71xx),)
-tools-y += squashfs lzma-old
+tools-y += lzma-old squashfs 
 endif
-tools-y += squashfs4 lzma
+tools-y += lzma squashfs4
 tools-$(CONFIG_CCACHE) += ccache
 
 ifdef CONFIG_GCC_USE_GRAPHITE