ramips: clean up Makefile formatting
authorNick McKinney <nick@ndmckinney.net>
Thu, 13 Jan 2022 20:56:37 +0000 (15:56 -0500)
committerSungbo Eo <mans0n@gorani.run>
Sun, 20 Feb 2022 07:16:43 +0000 (16:16 +0900)
Use correct indent in target/linux/ramips/image/mt7621.mk
to be consistent with the rest of the file.

Signed-off-by: Nick McKinney <nick@ndmckinney.net>
[rephrase commit message as Adrian suggested, fix a6004ns-m indent]
Signed-off-by: Sungbo Eo <mans0n@gorani.run>
target/linux/ramips/image/mt7621.mk

index 95fdc6095dd725ae4ccbeff54c99d1f2440edddd..340c8eab3cf53fb48dc7afcbe1c0d744527e3ddf 100644 (file)
@@ -810,7 +810,7 @@ define Device/iptime_a6004ns-m
   DEVICE_VENDOR := ipTIME
   DEVICE_MODEL := A6004NS-M
   DEVICE_PACKAGES := kmod-mt7615e kmod-mt7615-firmware kmod-usb3 \
-        kmod-usb-ledtrig-usbport
+       kmod-usb-ledtrig-usbport
 endef
 TARGET_DEVICES += iptime_a6004ns-m
 
@@ -962,11 +962,11 @@ define Device/linksys_ea7xxx
 endef
 
 define Device/linksys_ea6350-v4
-       $(Device/linksys_ea7xxx)
-       DEVICE_MODEL := EA6350
-       DEVICE_VARIANT := v4
-       LINKSYS_HWNAME := EA6350
-       DEVICE_PACKAGES += kmod-mt7603 kmod-mt7663-firmware-ap
+  $(Device/linksys_ea7xxx)
+  DEVICE_MODEL := EA6350
+  DEVICE_VARIANT := v4
+  LINKSYS_HWNAME := EA6350
+  DEVICE_PACKAGES += kmod-mt7603 kmod-mt7663-firmware-ap
 endef
 TARGET_DEVICES += linksys_ea6350-v4