kernel: bump 5.10 to 5.10.46
authorRui Salvaterra <rsalvaterra@gmail.com>
Wed, 16 Jun 2021 16:22:50 +0000 (17:22 +0100)
committerHauke Mehrtens <hauke@hauke-m.de>
Sat, 26 Jun 2021 10:43:54 +0000 (12:43 +0200)
Add the new symbol to the generic kconfig.

No deleted or manually refreshed patches.

Signed-off-by: Rui Salvaterra <rsalvaterra@gmail.com>
include/kernel-version.mk
target/linux/generic/config-5.10
target/linux/mediatek/patches-5.10/200-phy-phy-mtk-tphy-Add-hifsys-support.patch

index 1224eccd322527a0e9d8401f9b649bcc7d620738..fdf18c4ce08e6f502f44e58cecd0dbfc5545f091 100644 (file)
@@ -7,10 +7,10 @@ ifdef CONFIG_TESTING_KERNEL
 endif
 
 LINUX_VERSION-5.4 = .124
-LINUX_VERSION-5.10 = .44
+LINUX_VERSION-5.10 = .46
 
 LINUX_KERNEL_HASH-5.4.124 = f7f29dda2b042d7b5986d18274413131cf70e17288c05e9a683df1f46c507d82
-LINUX_KERNEL_HASH-5.10.44 = 77beefa59c854ce1e8353db947a71a8a91f2a907aed45c1335ac1f209983c767
+LINUX_KERNEL_HASH-5.10.46 = 569122a39c6b325befb9ac1c07da0c53e6363b3baacd82081d131b06c1dc1415
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))
index c15829e49e4df35b7f15466450b2a4c15853e1f7..a2b5a28d8eefe8a0385441d5948ec03dda813069 100644 (file)
@@ -3560,6 +3560,7 @@ CONFIG_MTD_NAND_IDS=y
 # CONFIG_MTD_NAND_PLATFORM is not set
 # CONFIG_MTD_NAND_PXA3xx is not set
 # CONFIG_MTD_NAND_RB4XX is not set
+# CONFIG_MTD_NAND_RB91X is not set
 # CONFIG_MTD_NAND_RB750 is not set
 # CONFIG_MTD_NAND_RICOH is not set
 # CONFIG_MTD_NAND_S3C2410 is not set
index bd24ddc0c063d3fd594566a5f40e41e610755217..95f4be177b5891de941125d6028a25f253235eb8 100644 (file)
@@ -47,7 +47,7 @@ Subject: [PATCH] phy: phy-mtk-tphy: Add hifsys-support
        tmp = readl(u3_banks->phya + U3P_U3_PHYA_DA_REG0);
        tmp &= ~(P3A_RG_XTAL_EXT_PE1H | P3A_RG_XTAL_EXT_PE2H);
        tmp |= P3A_RG_XTAL_EXT_PE1H_VAL(0x2) | P3A_RG_XTAL_EXT_PE2H_VAL(0x2);
-@@ -1134,6 +1144,16 @@ static int mtk_tphy_probe(struct platfor
+@@ -1136,6 +1146,16 @@ static int mtk_tphy_probe(struct platfor
                &tphy->src_ref_clk);
        device_property_read_u32(dev, "mediatek,src-coef", &tphy->src_coef);