generic: config-5.10: add missing symbols
authorIlya Lipnitskiy <ilya.lipnitskiy@gmail.com>
Wed, 3 Mar 2021 16:58:22 +0000 (08:58 -0800)
committerPetr Štetiar <ynezz@true.cz>
Fri, 5 Mar 2021 13:41:14 +0000 (14:41 +0100)
Add symbols missing after latest crypto.mk and WireGuard changes.

Signed-off-by: Ilya Lipnitskiy <ilya.lipnitskiy@gmail.com>
target/linux/generic/config-5.10

index 852113c8655fc89cecfc98d35d38d7649a2afc42..e5b8ef9e89aa2cb76a9043ad4eebe58e2cc8c660 100644 (file)
@@ -1024,6 +1024,7 @@ CONFIG_CRYPTO_ALGAPI2=y
 # CONFIG_CRYPTO_AUTHENC is not set
 # CONFIG_CRYPTO_BLAKE2B is not set
 # CONFIG_CRYPTO_BLAKE2S is not set
+# CONFIG_CRYPTO_BLAKE2S_X86 is not set
 # CONFIG_CRYPTO_BLOWFISH is not set
 # CONFIG_CRYPTO_CAMELLIA is not set
 # CONFIG_CRYPTO_CAST5 is not set
@@ -1034,6 +1035,8 @@ CONFIG_CRYPTO_ALGAPI2=y
 # CONFIG_CRYPTO_CHACHA20 is not set
 # CONFIG_CRYPTO_CHACHA20POLY1305 is not set
 # CONFIG_CRYPTO_CHACHA20_NEON is not set
+# CONFIG_CRYPTO_CHACHA20_X86_64 is not set
+# CONFIG_CRYPTO_CHACHA_MIPS is not set
 # CONFIG_CRYPTO_CMAC is not set
 # CONFIG_CRYPTO_CRC32 is not set
 # CONFIG_CRYPTO_CRC32C is not set
@@ -1045,6 +1048,7 @@ CONFIG_CRYPTO_ALGAPI2=y
 # CONFIG_CRYPTO_CTS is not set
 # CONFIG_CRYPTO_CURVE25519 is not set
 # CONFIG_CRYPTO_CURVE25519_NEON is not set
+# CONFIG_CRYPTO_CURVE25519_X86 is not set
 # CONFIG_CRYPTO_DEFLATE is not set
 # CONFIG_CRYPTO_DES is not set
 # CONFIG_CRYPTO_DEV_AMLOGIC_GXL is not set
@@ -1136,7 +1140,10 @@ CONFIG_CRYPTO_MANAGER_DISABLE_TESTS=y
 # CONFIG_CRYPTO_PCOMP2 is not set
 CONFIG_CRYPTO_PCRYPT=y
 # CONFIG_CRYPTO_POLY1305 is not set
+# CONFIG_CRYPTO_POLY1305_ARM is not set
 # CONFIG_CRYPTO_POLY1305_MIPS is not set
+# CONFIG_CRYPTO_POLY1305_NEON is not set
+# CONFIG_CRYPTO_POLY1305_X86_64 is not set
 # CONFIG_CRYPTO_RMD128 is not set
 # CONFIG_CRYPTO_RMD160 is not set
 # CONFIG_CRYPTO_RMD256 is not set