image: drop combined-image build recipe
authorAdrian Schmutzler <freifunk@adrianschmutzler.de>
Mon, 26 Oct 2020 19:39:47 +0000 (20:39 +0100)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Fri, 30 Oct 2020 18:20:30 +0000 (19:20 +0100)
Build/combined-image is only used in ath25 target, and that defines
its own version. Thus, drop the unused definition in image-commands.mk.

Signed-off-by: Adrian Schmutzler <freifunk@adrianschmutzler.de>
include/image-commands.mk

index ea94059d20c12b8cf4f62683b2281ed3daefbf6b..454ce79e07083da1fcade8d0b451769511137c8d 100644 (file)
@@ -285,14 +285,6 @@ define Build/check-size
        }
 endef
 
-define Build/combined-image
-       -sh $(TOPDIR)/scripts/combined-image.sh \
-               "$(IMAGE_KERNEL)" \
-               "$@" \
-               "$@.new"
-       @mv $@.new $@
-endef
-
 define Build/linksys-image
        $(TOPDIR)/scripts/linksys-image.sh \
                "$(call param_get_default,type,$(1),$(DEVICE_NAME))" \