lua: fix eglibc reference
authorJohn Crispin <john@openwrt.org>
Thu, 26 Mar 2015 10:58:52 +0000 (10:58 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 26 Mar 2015 10:58:52 +0000 (10:58 +0000)
Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 45013

package/utils/lua/Makefile

index e40188ed9e4bee401549c6faec86cb569ca754de..72d56316b45dc484888d219aebd98e651edbe415 100644 (file)
@@ -93,7 +93,7 @@ endef
 
 TARGET_CFLAGS += -DLUA_USE_LINUX $(FPIC) -std=gnu99
 
-ifneq ($(CONFIG_USE_EGLIBC),)
+ifneq ($(CONFIG_USE_GLIBC),)
   ifeq ($(CONFIG_EGLIBC_OPTION_EGLIBC_UTMP),)
     TARGET_CFLAGS += -DNO_GETLOGIN
   endif