imx6: use more common name for ubi(fs) images
authorLuka Perkov <luka@openwrt.org>
Wed, 23 Oct 2013 22:54:59 +0000 (22:54 +0000)
committerLuka Perkov <luka@openwrt.org>
Wed, 23 Oct 2013 22:54:59 +0000 (22:54 +0000)
Signed-off-by: Luka Perkov <luka@openwrt.org>
SVN-Revision: 38520

target/linux/imx6/image/Makefile

index 097f6383bc928fe1e859a03b60bc6c3588e7c9d2..225097bc5fa48bb1caa5256f63cee86d1b9f877c 100644 (file)
@@ -83,14 +83,14 @@ endef
 define Image/Build/ubifs
 
  ifneq ($($(PROFILE)_UBIFS_OPTS),)
-       $(CP) $(KDIR)/root.ubifs $(BIN_DIR)/$(IMG_PREFIX)-$(call get_human_name)-ubifs.img
+       $(CP) $(KDIR)/root.ubifs $(BIN_DIR)/$(IMG_PREFIX)-$(call get_human_name)-rootfs.ubifs
  endif
 endef
 
 define Image/Build/ubi
 
  ifneq ($($(PROFILE)_UBI_OPTS),)
-       $(CP) $(KDIR)/root.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(call get_human_name)-ubi.img
+       $(CP) $(KDIR)/root.ubi $(BIN_DIR)/$(IMG_PREFIX)-$(call get_human_name)-rootfs.ubi
  endif
 endef