Fix building when host and target systems are same arch
[openwrt/svn-archive/archive.git] / openwrt / package / libosip2 / Makefile
index d4e6d61518d3a4da1c9fde8f6133599eca4678d4..bf7a224f0c7579f908c64201787a87f01172967e 100644 (file)
@@ -26,7 +26,7 @@ $(PKG_BUILD_DIR)/.configured:
                $(TARGET_CONFIGURE_OPTS) \
                CFLAGS="$(strip $(TARGET_CFLAGS))" \
                CPPFLAGS="-I$(STAGING_DIR)/usr/include" \
-               LDFLAGS="-L$(STAGING_DIR)/usr/lib" \
+               LDFLAGS="-L$(STAGING_DIR)/lib -L$(STAGING_DIR)/usr/lib" \
                ./configure \
                  --target=$(GNU_TARGET_NAME) \
                  --host=$(GNU_TARGET_NAME) \