add pcmcia support for 2.4/brcm and serial_cs kernel module
[openwrt/svn-archive/archive.git] / openwrt / target / linux / linux-2.4 / Makefile
index 5a16a7ed6a8292d740be3933e23d56015bfae2b8..a42ba73d65e742dea7aace057fe7338638d45162 100644 (file)
@@ -287,6 +287,10 @@ $(eval $(call KMOD_template,PCMCIA_CORE,pcmcia-core,\
        $(MODULES_DIR)/kernel/drivers/pcmcia/yenta_socket.o \
 ,CONFIG_PCMCIA,,50,pcmcia_core))
 
+$(eval $(call KMOD_template,PCMCIA_SERIAL,pcmcia-serial,\
+       $(MODULES_DIR)/kernel/drivers/char/pcmcia/serial_cs.o \
+,CONFIG_PCMCIA_SERIAL_CS,kmod-pcmcia-core,51,serial_cs))
+
 
 # USB