upgrade to newest stable kernel versions
authorImre Kaloz <kaloz@openwrt.org>
Sun, 3 May 2009 16:58:06 +0000 (16:58 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sun, 3 May 2009 16:58:06 +0000 (16:58 +0000)
SVN-Revision: 15575

21 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/etrax/Makefile
target/linux/ifxmips/Makefile
target/linux/ixp4xx/Makefile
target/linux/olpc/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/s3c24xx/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile

index 0f9621ed8a3bf72c85b07e0a60528bd546a0148c..6c55afadb81bba259f72c5d7962ca3e6d8fe437f 100644 (file)
@@ -25,14 +25,14 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.21)
-  LINUX_KERNEL_MD5SUM:=2912af7938fae1a3f2a9a6bcf8c0009f
+ifeq ($(LINUX_VERSION),2.6.27.22)
+  LINUX_KERNEL_MD5SUM:=7ae90c041e24941add42a5f6d89a6ab3
 endif
-ifeq ($(LINUX_VERSION),2.6.28.9)
-  LINUX_KERNEL_MD5SUM:=a4a870fdb8d0a6a7f218a6e25c9d4891
+ifeq ($(LINUX_VERSION),2.6.28.10)
+  LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.29.1)
-  LINUX_KERNEL_MD5SUM:=4ada43caecb08fe2af71b416b6f586d8
+ifeq ($(LINUX_VERSION),2.6.29.2)
+  LINUX_KERNEL_MD5SUM:=a6839571a9e70baf821d2fb752f9c4c6
 endif
 
 # disable the md5sum check for unknown kernel versions
index c8bd1920fe61d9b2b912e185d1816cb5b450c61d..86a2e41d92df613ff6a780bd78b0c44828bcc6fb 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index d8a54159d715aeedfc7a9403bd251419f1774727..8c44daf47e7d7ffada798d77522dc78c9fa013fc 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR913x
 FEATURES:=squashfs tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index bda08b974982dd784593f41ee36f0aab2ea88176..c6e2115ccaef59a2631fbc5209177d0aa9e8de8f 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros 231x/5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 131368729c4f5e66538c344ef549f310ac0d9e9e..8781f76850fd817f706b2a45c51ef8ef1b3dcb18 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 19288f2071ba4968ab16508d44b80f89e5b5cd75..4897765b15edba80982b4a7d948bd27d53160305 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2007 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 40a16866fa5f47cfb00d9c6edd1c7922bcd19f75..c041d3ee8395540ee69423a883612f0c6d22573c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-switch kmod-diag nvram
index f2338f0ff1688061f1b925511a163aeffb6f57a8..94cc44a95f66fd1ac1485c29cda540c51b39de90 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 
index 40f04fa2e3c1e8554f7b00c6f03ade3abe1e9e96..9e3b9470063e8db00d5ca003a38ddc71d738e834 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.29.1
+LINUX_VERSION:=2.6.29.2
 
 include $(INCLUDE_DIR)/target.mk
 
index afaf15f2e463ab6c7623f86194ef089ce18ba348..eee0d44e919124d8d8f016091d5bec9de37c7200 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ifxmips
 BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index d6bd81bdfe31b10772a3370ae06e5147244907aa..8c31e220d438553de44db80aa316e7fcb1092f0d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IXP4xx
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index b83a239608b3f6a744655f9ce5018eabdcaa91d3..e49705f703aa57876dd6258dc146354a21f6566a 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index 64e4c40d96d07868d9b7840b82282cb0b01804d4..8231d02ea4433cc52a3f31b4a782c3a75d3d4ab2 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2008 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index 257fd3fd69753d9b836d6f3b07bbc729ec9f2111..637680c5c543668cfa1e06df01ab58a05a9e7df2 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.21
+LINUX_VERSION:=2.6.27.22
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index dd30aa8cc45b55c3db0d41f71367e0065639063e..427eb22754e270d9e1a19adcf08e9ddc5f5c3efe 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 40f8059eafd25c9f8c6e1f94a6873f01a4914a0a..d392944cb72ed59a30c038d12f6db6fe0052a9be 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Sony PS3 Game Console
 MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 KERNEL_CC:=
 
index e292a4e4afed01f7ceb025b9168395b5a7c3ead5..03dadb86cde80c083e4a25222b42926bce097b14 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 91cff88856f4add3568766564474e7c918920d33..69e5abce46dce216037d841dfd670a51342193ec 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RDC 321x
 FEATURES:=squashfs jffs2 pci usb
 CFLAGS:=-Os -pipe -march=i486 -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index d3083e718e5cfe2026a330da858fbb09fb2930a5..705ceb0cb2e472d2ca41b13a7c5dcf34eccb0368 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -12,7 +12,7 @@ BOARDNAME:=s3c24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 DEVICE_TYPE=phone
 
index 9cf1b7b2dd1df851e8e86c53fa585d5dec160ba0..57148a986cbb11e50502b8180e1519f9bf12a97d 100644 (file)
@@ -1,4 +1,4 @@
-# 
+#
 # Copyright (C) 2006 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 
index d1056109b97496a9e6e21e40f4962c5b4d6377cf..d1f0f70a01f11af4ce6ed916fa4d01f90fcd5044 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk tgz
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.28.9
+LINUX_VERSION:=2.6.28.10
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci