target/rb532: use -combined suffix for kernel+rootfs images
authorNicolas Thill <nico@openwrt.org>
Wed, 5 May 2010 01:59:43 +0000 (01:59 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 5 May 2010 01:59:43 +0000 (01:59 +0000)
SVN-Revision: 21363

target/linux/rb532/image/Makefile

index cf51ee836c33631e80a197b86a7bb35d2c7b3d62..b7849cbda33e6d385d8b79b372aee0f10dc5c0e9 100644 (file)
@@ -55,7 +55,7 @@ endef
 define Image/Build
        $(CP) $(KDIR)/vmlinux.elf $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel
        $(STAGING_DIR_HOST)/bin/patch-cmdline $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel '$(strip $(call Image/cmdline/$(1))) '
-       ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
+       ./gen_image.sh $(BIN_DIR)/$(IMG_PREFIX)-combined-$(1).bin 4 $(BIN_DIR)/$(IMG_PREFIX)-$(1).kernel $(CONFIG_TARGET_ROOTFS_PARTSIZE) $(KDIR)/root.$(1)
 endef
 
 ifneq ($(CONFIG_TARGET_ROOTFS_INITRAMFS),y)