atheros: remove odd board check during image build
authorFelix Fietkau <nbd@openwrt.org>
Fri, 13 Mar 2015 03:02:21 +0000 (03:02 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Fri, 13 Mar 2015 03:02:21 +0000 (03:02 +0000)
Signed-off-by: Sergey Ryazanov <ryazanov.s.a@gmail.com>
SVN-Revision: 44735

target/linux/atheros/image/Makefile

index a31bf6aaccee4f56e6f25900828e4e616df371d8..86f2d44bfecb36eb49be9a6422fc7dd631be633b 100644 (file)
@@ -51,12 +51,10 @@ define Image/Build
                -p0x150000:0x2a0000:::rootfs:$(BIN_DIR)/$(IMG_PREFIX)-root.$(1) \
                $(BIN_DIR)/$(IMG_PREFIX)-wpe53g-$(1).bin
 
-  ifeq ($(BOARD),atheros)
        -sh $(TOPDIR)/scripts/combined-image.sh \
                "$(BIN_DIR)/$(IMG_PREFIX)-vmlinux.lzma" \
                "$(BIN_DIR)/$(IMG_PREFIX)-root.$(1)" \
                "$(BIN_DIR)/$(IMG_PREFIX)-combined.$(1).img"
-  endif
 endef
 
 $(eval $(call BuildImage))