adjust svn properties: add missing "svn:keywords" for Makefiles,
authorNicolas Thill <nico@openwrt.org>
Mon, 12 Dec 2005 04:03:48 +0000 (04:03 +0000)
committerNicolas Thill <nico@openwrt.org>
Mon, 12 Dec 2005 04:03:48 +0000 (04:03 +0000)
set "svn:eol-style" to LF and remove "svn:keywords" for Config.in and ipkg/* files

SVN-Revision: 2638

14 files changed:
openwrt/package/aiccu/ipkg/aiccu.conffiles
openwrt/package/gsm/Makefile
openwrt/package/hostap-utils/Config.in
openwrt/package/icecast/ipkg/icecast.conffiles
openwrt/package/ipsec-tools/Makefile
openwrt/package/libvorbisidec/Makefile
openwrt/package/miredo/Makefile
openwrt/package/openntpd/ipkg/openntpd.conffiles
openwrt/package/udev/Makefile
openwrt/package/ustl/Makefile
openwrt/package/wknock/Config.in
openwrt/target/linux/Config.in
openwrt/target/linux/linux-2.4/config/brcm
openwrt/target/linux/package/spca5xx/Makefile

index 08046a23db25a5a2861e416a2ac01376467d93b4..79c42f99845cc9daa0e642ddee016e0eb458e3c4 100644 (file)
@@ -1 +1 @@
-/etc/aiccu.conf\r
+/etc/aiccu.conf
index 29490596b486222ceb53317f53c929ecfe11911e..0599696d8de0f92725f7181919b99f544955d0f2 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2567 2005-11-29 11:13:32Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 71a9f223559bf9487c938dfe81744db36d668687..d2a9f06347b73b20f0825c9eed341a97f4364e31 100644 (file)
@@ -1,9 +1,9 @@
-config BR2_PACKAGE_HOSTAP_UTILS\r
-       prompt "hostap-utils...................... Host AP driver utility programs"\r
-       tristate\r
-       default m if CONFIG_DEVEL\r
-       help\r
-         Host AP driver utility programs\r
-         \r
-         http://hostap.epitest.fi/\r
-\r
+config BR2_PACKAGE_HOSTAP_UTILS
+       prompt "hostap-utils...................... Host AP driver utility programs"
+       tristate
+       default m if CONFIG_DEVEL
+       help
+         Host AP driver utility programs
+         
+         http://hostap.epitest.fi/
+
index dc0411b7c4fa1d087cfb488722efa86a782de8fd..1203e9dc44e5019687a35ae475fe9edec498d877 100644 (file)
@@ -1 +1 @@
-/etc/icecast.xml\r
+/etc/icecast.xml
index b05df8dd7cff0c353be748210d46a66d900dddc1..96b3e9fd55ed2e3727470490fddafb3bb2774e6e 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2409 2005-11-10 08:08:12Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 492080b29c02e2f2bf4287c35ddca3b66410803d..4c1fc0bcbe6a78223db884e805f3ede3b9996379 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.2 2005/10/07 17:05:47 nico Exp $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 1632d4f62798a1643e71f70812ef527830691b19..17c28f68f2916153f70a5b44e96d7cd939c2271c 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 1728 2005-08-23 00:06:14Z nbd $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index 51c05fac341dedac6078e2b620900a30451d0749..81306c3c97cab624f38cb46e0f85f9eb84832d00 100644 (file)
@@ -1 +1 @@
-/etc/ntpd.conf\r
+/etc/ntpd.conf
index 5cc807c832b8b8f6b28d02355f7175a3ec88d541..34cdba6ce1bce091614d3ed06321ee8d914b91e3 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2567 2005-11-29 11:13:32Z nico $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index d07c4c3b0000dc159c9dc3cef0975dc27ac5444e..36b77c95839539f58cb4dffd7f56af2536a99031 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile 2230 2005-10-22 12:12:59Z nbd $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 
index c5abe100a39e20bec37b996cbe111d579c75d6c3..106068da3fca67a208eafe0c651772046d665498 100644 (file)
@@ -1,10 +1,10 @@
-config BR2_PACKAGE_WKNOCK\r
-       prompt "wknock............................ A tool to hide your Access Point against opportunistic attackers."\r
-       tristate\r
-       default m if CONFIG_DEVEL\r
-       select BR2_PACKAGE_LIBPCAP\r
-       help\r
-         A tool to hide your Access Point against opportunistic attackers.\r
-         \r
-         http://www.rstack.org/oudot/wknock/\r
-\r
+config BR2_PACKAGE_WKNOCK
+       prompt "wknock............................ A tool to hide your Access Point against opportunistic attackers."
+       tristate
+       default m if CONFIG_DEVEL
+       select BR2_PACKAGE_LIBPCAP
+       help
+         A tool to hide your Access Point against opportunistic attackers.
+         
+         http://www.rstack.org/oudot/wknock/
+
index 0c8d38a36836dafb7dc1d00c0e14c356b1235368..7a7f7a41bc4dede4cb32c434cd6984beb1d62ffe 100644 (file)
@@ -489,7 +489,7 @@ config BR2_PACKAGE_KMOD_NLS_UTF8
 comment "Network devices support"
 
 config BR2_PACKAGE_KMOD_NET_3C59X
-       prompt "kmod-net-3C59x.................... 3Com 3c590/3c900 series (592/595/597) \"Vortex/Boomerang\" Ethernet kernel support"
+       prompt "kmod-net-3c59x.................... 3Com 3c590/3c900 series (592/595/597) \"Vortex/Boomerang\" Ethernet kernel support"
        tristate
        default m
        help
index 5482e4617f4dbde3be7f53d5591016f644999900..94a9018ec865588db9ca95b982690fd65df1cd68 100644 (file)
@@ -435,7 +435,29 @@ CONFIG_IP_NF_ARP_MANGLE=m
 #
 #   IP: Virtual Server Configuration
 #
-# CONFIG_IP_VS is not set
+CONFIG_IP_VS=m
+# CONFIG_IP_VS_DEBUG is not set
+CONFIG_IP_VS_TAB_BITS=12
+
+#
+# IPVS scheduler
+#
+CONFIG_IP_VS_RR=m
+CONFIG_IP_VS_WRR=m
+CONFIG_IP_VS_LC=m
+CONFIG_IP_VS_WLC=m
+CONFIG_IP_VS_LBLC=m
+CONFIG_IP_VS_LBLCR=m
+CONFIG_IP_VS_DH=m
+CONFIG_IP_VS_SH=m
+CONFIG_IP_VS_SED=m
+CONFIG_IP_VS_NQ=m
+
+#
+# IPVS application helper
+#
+CONFIG_IP_VS_FTP=m
+CONFIG_IP_VS_NFCT=y
 CONFIG_IPV6=m
 
 #
index d61a04a80c1713b9c9d42fd2acba89b9b512c049..cb0895703b8db1ad061f8b91b2e3c1b6d072d75e 100644 (file)
@@ -1,4 +1,4 @@
-# $Id: Makefile,v 1.2 2005/06/11 15:36:31 nbd Exp $
+# $Id$
 
 include $(TOPDIR)/rules.mk
 include ../../rules.mk