[package] disable a few packages failing on ps3 as well (marking them as BROKEN)
authorNicolas Thill <nico@openwrt.org>
Wed, 23 Dec 2009 11:08:22 +0000 (11:08 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 23 Dec 2009 11:08:22 +0000 (11:08 +0000)
SVN-Revision: 18905

package/ipset/Makefile
package/mac80211/Makefile
package/siit/Makefile

index 4c3409b19bfb4de2b27f5e8a307f6cb247cf95fb..7a2e8a1e8506ecb920c4a84d6b523ed5c79e68f3 100644 (file)
@@ -19,7 +19,7 @@ PKG_MD5SUM:=d104007fdf5ea64fef774c22b1c0a97b
 include $(INCLUDE_DIR)/package.mk
 
 define Package/ipset/Default
-  DEPENDS:= @LINUX_2_6 @(!(TARGET_pxcab)||BROKEN)
+  DEPENDS:= @LINUX_2_6 @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
 endef
 
 define Package/ipset
index a494d5437cd96edc692f50502e273e773adea897..4cef2859423bf91c2e9b9bf999764d5b2443f1cb 100644 (file)
@@ -33,7 +33,7 @@ WMENU:=Wireless Drivers
 define KernelPackage/mac80211/Default
   SUBMENU:=$(WMENU)
   URL:=http://linuxwireless.org/
-  DEPENDS:=@LINUX_2_6 @!TARGET_avr32 @(!(TARGET_ep93xx||TARGET_pxcab)||BROKEN)
+  DEPENDS:=@LINUX_2_6 @!TARGET_avr32 @(!(TARGET_ep93xx||TARGET_ps3||TARGET_pxcab)||BROKEN)
 endef
 
 define KernelPackage/mac80211
index 5d71ebdb262da2424d3fb2779df737de6cb843d4..b94840c819505e2ef2acc9e5c1048834fabebf02 100644 (file)
@@ -16,7 +16,7 @@ include $(INCLUDE_DIR)/package.mk
 define KernelPackage/siit
   SUBMENU:=Network Devices
   TITLE:=Stateless IP ICMP Translation Algorithm
-  DEPENDS:=@!LINUX_2_6_31 @(!(TARGET_pxcab)||BROKEN)
+  DEPENDS:=@!LINUX_2_6_31 @(!(TARGET_ps3||TARGET_pxcab)||BROKEN)
   FILES:=$(PKG_BUILD_DIR)/siit.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,50,siit)
 endef