add wrt54g3g images
authorFelix Fietkau <nbd@openwrt.org>
Tue, 8 Nov 2005 11:16:04 +0000 (11:16 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 8 Nov 2005 11:16:04 +0000 (11:16 +0000)
SVN-Revision: 2394

openwrt/target/linux/image/brcm/Makefile

index 31f941fc30ec24ddcba4c01f31879c190e305421..78914645fd852c6545b70b4e5ec193663853c255 100644 (file)
@@ -57,13 +57,16 @@ install: $(BIN_DIR)/openwrt-wap54g-$(FSNAME).trx
 endif
 
 ifneq ($(FS),jffs2-8MB)
+$(BIN_DIR)/openwrt-wrt54g3g-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
+       $(STAGING_DIR)/bin/addpattern -4 -p W54F -v v1.99.5 -i $< -o $@ -g
+       
 $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
        $(STAGING_DIR)/bin/addpattern -4 -p W54G -v v4.20.6 -i $< -o $@ -g
 
 $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin: $(BIN_DIR)/openwrt-$(BOARD)-$(KERNEL)-$(FS).trx
        $(STAGING_DIR)/bin/addpattern -4 -p W54s -v v1.05.0 -i $< -o $@ -g
 
-install: $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin
+install: $(BIN_DIR)/openwrt-wrt54g-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54gs_v4-$(FSNAME).bin $(BIN_DIR)/openwrt-wrt54g3g-$(FSNAME).bin
 endif
 
 ifneq ($(FS),jffs2-4MB)