[package] add myself as maintainer of some packages
authorFlorian Fainelli <florian@openwrt.org>
Wed, 10 Oct 2012 13:21:54 +0000 (13:21 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 10 Oct 2012 13:21:54 +0000 (13:21 +0000)
SVN-Revision: 33703

package/acx-mac80211/Makefile
package/admswconfig/Makefile
package/ar7-atm/Makefile
package/kexec-tools/Makefile
package/spidev_test/Makefile
package/uboot-pxa/Makefile
package/yamonenv/Makefile

index 40b3ce5ed9cf70fb079bcc040713d7fe99b605e1..d933b837ded4c513f58e4433dc38b2fb117753ac 100644 (file)
@@ -28,6 +28,7 @@ define KernelPackage/acx-mac80211
   DEPENDS:=@(PCI_SUPPORT||TARGET_ar7) @mipsel +kmod-mac80211
   FILES:=$(PKG_BUILD_DIR)/acx-mac80211.ko
   AUTOLOAD:=$(call AutoLoad,50,acx-mac80211)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
index 6b06cfe6ad97775578c8ba508b3f98af8827dc5a..e16258f4b1559df1e29db40bfe5764aaf6764728 100644 (file)
@@ -23,6 +23,7 @@ define Package/admswconfig
   TITLE:=ADM5120 Switch configuration tool
   DEPENDS:=@TARGET_adm5120
   URL:=http://sharon.esrac.ele.tue.nl/users/pe1rxq/linux-adm/admswconfig/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Package/admswconfig/description
index 9568cce13d3f419cbf5339abdab205a56b445dd2..e9c38648764de28ce0791f9c3f5a699efe70141e 100644 (file)
@@ -42,6 +42,7 @@ define KernelPackage/sangam-atm/Default
   TITLE:=AR7 ADSL driver
   FILES:=$(PKG_BUILD_DIR)/tiatm.ko
   AUTOLOAD:=$(call AutoLoad,50,tiatm)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
index 87ad808e74d7fb132c99fb332fc27a9171b900c0..fa4f4d8efc64ab1e9fff5781985b012a75c7c935 100644 (file)
@@ -25,6 +25,7 @@ define Package/kexec-tools
   DEPENDS:=@armeb||@arm||@i386||@powerpc64||@mipsel||@mips +zlib
   TITLE:=Kernel boots kernel
   URL:=http://kernel.org/pub/linux/kernel/people/horms/kexec-tools/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
   MENU:=1
 endef
 
index e0a989e60f0f109eae413c7fdd3541f5193d280e..807039a1f5958cfdb25511c6a0e6e15f04111b63 100644 (file)
@@ -20,6 +20,7 @@ define Package/spidev-test
   TITLE:=SPI testing utility
   VERSION:=$(LINUX_VERSION)-$(PKG_RELEASE)
   URL:=http://www.kernel.org
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Package/spidev-test/description
index d6b3753629d910cb730fc093187e67fdb46b6e2f..7fe747cf0cd93f0bfc9ec034de041ca8800126db 100644 (file)
@@ -40,6 +40,7 @@ define Package/uboot-pxa-$(1)
   TITLE:=$(2)
   URL:=http://www.denx.de/wiki/U-Boot
   VARIANT:=$(1)
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 endef
 
index 35d1f6d17ac551daa512fdb4607187b72d2c633b..e1d2a4baf1c2ad4d1a62ff778b96dbf8a86729e3 100644 (file)
@@ -25,6 +25,7 @@ define Package/yamonenv
   DEPENDS:=@TARGET_au1000
   TITLE:=YAMON configuration utility
   URL:=http://meshcube.org/nylon/stable/sources/
+  MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 endef
 
 define Build/Configure