[kernel] bump to 3.3.8
authorJohn Crispin <john@openwrt.org>
Tue, 5 Jun 2012 06:57:51 +0000 (06:57 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 5 Jun 2012 06:57:51 +0000 (06:57 +0000)
SVN-Revision: 32055

39 files changed:
include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/adm8668/Makefile
target/linux/amazon/Makefile
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/at91/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/brcm47xx/Makefile
target/linux/brcm63xx/Makefile
target/linux/cns21xx/Makefile
target/linux/cns3xxx/Makefile
target/linux/cobalt/Makefile
target/linux/ep93xx/Makefile
target/linux/gemini/Makefile
target/linux/iop32x/Makefile
target/linux/ixp4xx/Makefile
target/linux/kirkwood/Makefile
target/linux/lantiq/Makefile
target/linux/malta/Makefile
target/linux/mpc52xx/Makefile
target/linux/mpc83xx/Makefile
target/linux/mpc85xx/Makefile
target/linux/omap24xx/Makefile
target/linux/omap4/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxa/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/rdc/Makefile
target/linux/realview/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile
target/linux/x86/Makefile
target/linux/xburst/Makefile

index 9ced6447822b519929ec7fb45009f8e383d4803e..68cf67689225fba2e49191ca2d008440bb730d35 100644 (file)
@@ -38,8 +38,8 @@ endif
 ifeq ($(LINUX_VERSION),3.2.16)
   LINUX_KERNEL_MD5SUM:=246e6bd28ea44c90ec66c7f8b56e4803
 endif
-ifeq ($(LINUX_VERSION),3.3.7)
-  LINUX_KERNEL_MD5SUM:=6709647a7576c9e21b082f4d3d7a94cf
+ifeq ($(LINUX_VERSION),3.3.8)
+  LINUX_KERNEL_MD5SUM:=21068f0fd262b9b3670947f7892e1d6b
 endif
 
 # disable the md5sum check for unknown kernel versions
index e4bd0dd249530158a62d91925f80664cdbead86b..273a2809391158ccd187d02900b1a171c9db1ed7 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 SUBTARGETS:=router_le router_be rb1xx
 INITRAMFS_EXTRA_FILES:=
 
index 67615449240e331929330800ea8959625312d5e3..8ad2e71eae3d92ddf16cbcda86acd6cd9a6d8eac 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon WildPass ADM8668
 FEATURES:=squashfs
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-rt61-pci
index f5036290555a97c7ff70d4cac0157ff893c51947..8b5607e102a12068181c75aabc4935b5633cfdc4 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=amazon
 BOARDNAME:=Infineon Amazon
 FEATURES:=squashfs jffs2 broken
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index eb2024df83a6b63dc12fa01cb4282a819ab1899d..a712d6d2020921b0634fb71118f7f33da824bf55 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 227ae6168cda0892e908a6bae4f1b219a3448598..f863993815a9ad2c00c233659de333ccc7592a8b 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 targz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 SUBTARGETS:=generic nand
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index c18db95336d612010a78f2a22d680c56ce0ffc9b..3c7d85bda72f801d9db937b05c407d7935075a34 100644 (file)
@@ -14,7 +14,7 @@ FEATURES:=squashfs jffs2 targz ext2 usb
 CFLAGS:=-Os -pipe -march=armv5te -mtune=arm926ej-s -fno-caller-saves
 SUBTARGETS:=9g20 9260 9263
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index 12fe791ff936f662f77e1197456f1f0f49bea2b3..ce2a90dc9698311f5d3db7813a0e5e443b166cfb 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 7b04aee7a630538600797e729562106d5df6f01f..5871beb427a35b38169443daf313dbc04839d619 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=jffs2 usb pci broken
 SUBTARGETS=au1500 au1550
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini yamonenv
index 4fc7708e0afffbc0f22a90ddc052796ed3d97af4..71a84aeabe89a42a4f57505fe006811287369feb 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 076d57255f69e645e4e6ee2b0d30c19353db4d04..70014b7418fb3fb6ac3c1cea64f696a92380b104 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=brcm47xx
 BOARDNAME:=Broadcom BCM947xx/953xx
 FEATURES:=squashfs usb pcmcia
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-switch kmod-diag nvram
index 2fdd5695713f9a41505a2062ea0d6d0136657a74..098820f40582c5fb202954de53a9160dc9cb79fa 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm pci pcmcia
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
 include $(INCLUDE_DIR)/target.mk
index 53dd8dcf3fc5ef01bafd8360d28e8c2a31a896ce..cbead08d767c1de01a04ea2cabe9faa0d43e16de 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Econa CNS21xx
 FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index c1f127accfd5518b8f621ad6544be5cd764a52ed..a638661aa86ed6077726794f771ee9e00d9968b8 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs fpu gpio broken
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 48402222fe9965b25590b14f14d5f777e1cc3bee..a0b23d7c084a3c17180de1ad64bc06684a03f359 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=targz pci ext4 broken
 CFLAGS:=-O2 -pipe -mtune=r5000 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index b93ffe4f2702e9fa6ca8c33105958f3f1c0760a5..be8f124641c50d04f7324d4438ae5c9b783f486f 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 ext4 targz usb broken
 CFLAGS:=-Os -pipe -march=armv4t -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 8b84d8da4b423b3ef51be360ebcdf93f20951913..2f87e99ce32c7f3121534cb3d4575f4cd3ee6485 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -march=armv4 -mtune=fa526 -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index e52720a474ee6df2d6ec86d442fcb17f69862e1c..90bdc6f2ebbd7b066c9ee6a0df355bbd264e8be6 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Intel IOP32x
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 8a2dc4897bd72a9966316d8f56a492b33278217c..58f3ec811e3b16c376468609f1bafeffd1dc7dee 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index f4e670308ab578dc12ba5fc9475148dd424e0d86..355087b4380ec06fdbe9d509791d12df2a8662e0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Kirkwood
 FEATURES:=targz usb jffs2
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 4c0ada34b4ef7c22333c1cdc3e9c85dc17ef1784..a9109c8cdb59f23e89e0047ffb9474ecd9a4e62e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Lantiq GPON/XWAY
 FEATURES:=squashfs jffs2
 DEFAULT_SUBTARGET:=danube
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 CFLAGS=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 
index f30286c8bfbd27b8167016623de25f52854c7dfe..f74820e687becf6b59804b3e2b390a4b052f4840 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=le be
 INITRAMFS_EXTRA_FILES:=
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index ce49cb7344dcc30d88bbe207b22c020349f13c82..a61f40c71357c8a988f5fc709ccc1dade321c7e3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Freescale MPC52xx
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=targz ext4
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 3542bf8ae032688ec8869fb002e1d06352942b96..3151213a153df307316b2b0456a00f41216ce468 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=603e
 FEATURES:=squashfs targz
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 3bfbf6cf22065e84a4fc36291fefa886162a7902..1a744ebcc86b8f6554bf24271df2a8a02d1b0a75 100644 (file)
@@ -13,7 +13,7 @@ CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=8540
 FEATURES:=spe_fpu ramdisk broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index b36fcc4593433f2b0c742af8bee29cc0de8b809f..f5e7ed4413c7220b879d16970c78f81f89b17d41 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=TI OMAP-24xx
 MAINTAINER:=Michael Buesch <m@bues.ch>
 FEATURES:=targz squashfs jffs2 usb usbgadget display gpio audio broken
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 define Target/Description
        TI OMAP-24xx
index d434736c99f474622748dcc1cc5d0c4cbb96fbd6..f513144616ca2cf62b9273c5d703ae73d7e0f66b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=omap4
 BOARDNAME:=TI OMAP4
 FEATURES:=usb targz audio display
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 CFLAGS:=-Os -pipe -march=armv7-a -mfpu=vfpv3-d16 -mfloat-abi=softfp
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
index 995fcf41580e5cee24df1fd137e9c95fcbb44d46..b81c4f5ccae10efb35b553bc13905cb4f795cc68 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=generic harddisk dns323
 CFLAGS=-Os -pipe -march=armv5te -mtune=xscale -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 3b6c7b7a8d549bdb39c365156f6fe1ece3d49055..1554bcdaf1a09b60fd69c6d8c602bfe752209e1d 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=405
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 4a62e18247d96f8af63510c442a6b36435b17137..5f59320b843563633b974c4bd5bc583f90bb8b9c 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs broken
 CFLAGS:=-Os -pipe -fno-caller-saves -mcpu=440
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 4c16b61e1d99ed1ea2f325d0fe131ce11ba655e1..a433628ad95dc250ca4303ae25dea87cf9a2513e 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell/Intel PXA2xx
 FEATURES:=squashfs broken
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index be42e5128ce5532bfa11f7367523949b12be6ccd..e49ff41a1283adc9431a9caed83a879196cd3ce5 100644 (file)
@@ -13,7 +13,7 @@ SUBTARGETS:=rt288x rt305x rt3883
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -fno-caller-saves
 FEATURES:=squashfs
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=\
index 02a819fff9fccecd90b9854cc813debf7421be88..0504452c46c10092d600c931d9c731ae24fdc23d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci targz broken
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += wpad-mini kmod-madwifi kmod-input-rb532
index 4a7653e3322d47b0b0434dd71e8b5a9512e6aaaf..117afb7bb06416ba9d275509f97e8e4a5d5a345e 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=squashfs jffs2 pci usb pcmcia broken
 CFLAGS:=-Os -pipe -march=i486 -mtune=i486 -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index e565593571cd3913e47702ee86fcae42f2140c15..3a290740d5e6f9d851cc3570fcfb71f9ec6cf8ae 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -fno-caller-saves
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 2c30106ff7dfbce2b3521d4d4fa983d6053f23f2..fb27b4633dfe02d5a7333d49aaedf9b678a08be8 100644 (file)
@@ -13,7 +13,7 @@ FEATURES:=fpu ramdisk broken
 CFLAGS:=-Os -pipe -march=sb1 -fno-caller-saves
 MAINTAINER:=Imre Kaloz <kaloz@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index d4d777b16d49fcc7a70079ab1e6ea5e4e3983f45..d8bfcef3f5316c9432ed2386c9dfbf352ce53bec 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext4 audio
 MAINTAINER:=Florian Fainelli <florian@openwrt.org>
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index 0e56fbbf21156578205562c107ea54517a83ed31..422e828d4da17192f801f6908b2b6d3e2b475932 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext4 vdi vmdk pcmcia targz
 SUBTARGETS=generic olpc xen_domu ep80579 net5501 kvm_guest geos alix2 thincan
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 include $(INCLUDE_DIR)/target.mk
 
index fcb024bc3e6398638d4f556df2ed328e29303a2b..da182108800e8c1dbd277eb988161f5b7d46c18d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ingenic XBurst
 FEATURES:=jffs2 targz ubifs audio broken
 SUBTARGETS:=qi_lb60 n516 n526 id800wt
 
-LINUX_VERSION:=3.3.7
+LINUX_VERSION:=3.3.8
 
 DEVICE_TYPE=other