ramips: fix typo in WHR1166D mtd size variable
authorJohn Crispin <john@openwrt.org>
Tue, 7 Jul 2015 13:43:28 +0000 (13:43 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 7 Jul 2015 13:43:28 +0000 (13:43 +0000)
Fix typo in WHR1166D mtd size variable

Signed-off-by: Lorenzo Bianconi <lorenzo.bianconi83@gmail.com>
SVN-Revision: 46214

target/linux/ramips/image/Makefile

index 776920ba6b980005e86a5861784155ccbb1e3589..0c282161fec5d7fd4ab6ee03a94b2b9873b206e9 100644 (file)
@@ -859,7 +859,7 @@ whr_300hp2_mtd_size=7012352
 Image/Build/Profile/WHR300HP2=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-300hp2,WHR-300HP2,$(whr_300hp2_mtd_size))
 Image/Build/Profile/WHR600D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-600d,WHR-600D,$(whr_300hp2_mtd_size))
 whr_1166d_mtd_size=15400960
-Image/Build/Profile/WHR1166D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-1166d,WHR-1166D,$(whr_1166hd_mtd_size))
+Image/Build/Profile/WHR1166D=$(call BuildFirmware/CustomFlash/$(1),$(1),whr-1166d,WHR-1166D,$(whr_1166d_mtd_size))
 dlink810l_mtd_size=6881280
 Image/Build/Profile/CF-WR800N=$(call BuildFirmware/Default8M/$(1),$(1),cf-wr800n,CF-WR800N)
 Image/Build/Profile/DIR-810L=$(call BuildFirmware/CustomFlash/$(1),$(1),dir-810l,DIR-810L,$(dlink810l_mtd_size))