[wpa_supplicant] Fix menuconfig
authorAndy Boyett <agb@openwrt.org>
Thu, 17 Jul 2008 01:09:49 +0000 (01:09 +0000)
committerAndy Boyett <agb@openwrt.org>
Thu, 17 Jul 2008 01:09:49 +0000 (01:09 +0000)
 - Description for the no timestamp check option was swallowing all entries below it in menuconfig

SVN-Revision: 11850

package/wpa_supplicant/Config.in [new file with mode: 0644]
package/wpa_supplicant/Makefile

diff --git a/package/wpa_supplicant/Config.in b/package/wpa_supplicant/Config.in
new file mode 100644 (file)
index 0000000..d3700fa
--- /dev/null
@@ -0,0 +1,9 @@
+# wpa_supplicant config
+config WPA_SUPPLICANT_NO_TIMESTAMP_CHECK
+       bool "Disable timestamp check"
+       depends PACKAGE_wpa-supplicant
+       default n
+       help
+         This disables the timestamp check for certificates in wpa_supplicant
+         Useful for devices without RTC that cannot reliably get the real date/time
+
index 0a72572886a5e9462d4f3c894a8109d548adf7ec..1171ba00d3bf56ae6bfc31f0fa96e57429655d9d 100644 (file)
@@ -31,13 +31,7 @@ define Package/wpa-supplicant/Description
 endef
 
 define Package/wpa-supplicant/config
-  config WPA_SUPPLICANT_NO_TIMESTAMP_CHECK
-       bool "Disable timestamp check"
-       depends PACKAGE_wpa-supplicant
-       default n
-       help
-               This disables the timestamp check for certificates in wpa_supplicant
-               Useful for devices without RTC that cannot reliably get the real date/time
+       source "$(SOURCE)/Config.in"
 endef