[package] firewall: actually copy firewall.user to image
authorJo-Philipp Wich <jow@openwrt.org>
Sun, 19 Apr 2009 21:14:47 +0000 (21:14 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Sun, 19 Apr 2009 21:14:47 +0000 (21:14 +0000)
SVN-Revision: 15286

package/firewall/Makefile

index dfbef6106d28c8ab1b115ccabf1725dfad8659f5..76ae2736f936fa8dfd15d46a4b81b0cd09eab17f 100644 (file)
@@ -42,6 +42,8 @@ define Package/firewall/install
        $(INSTALL_BIN) ./files/firewall.init $(1)/etc/init.d/firewall
        $(INSTALL_DIR) $(1)/etc/hotplug.d/iface
        $(INSTALL_DATA) ./files/20-firewall $(1)/etc/hotplug.d/iface
+       $(INSTALL_DIR) $(1)/etc
+       $(INSTALL_DATA) ./files/firewall.user $(1)/etc
 endef
 
 $(eval $(call BuildPackage,firewall))