[package] add maintainer information
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 30 Sep 2010 10:48:37 +0000 (10:48 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 30 Sep 2010 10:48:37 +0000 (10:48 +0000)
SVN-Revision: 23159

package/6in4/Makefile
package/firewall/Makefile
package/nvram/Makefile
package/opkg/Makefile
package/ppp/Makefile
package/pptp/Makefile
package/px5g/Makefile
package/uhttpd/Makefile

index 5722a486382bd027b352dffc3bacf5ae777b4fff..1f0573b97ad4b61bd90d5df766cf2a96e1f12ba2 100644 (file)
@@ -18,6 +18,7 @@ define Package/6in4
   CATEGORY:=IPv6
   DEPENDS:=+ip +kmod-ipv6 +kmod-sit
   TITLE:=IPv6-in-IPv4 configuration support
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   PKGARCH:=all
 endef
 
index 82ae04757f66654bf811cb91a0f44b0484094f08..1f461567b3423e7fb606c0939dc73ca83f22bdaa 100644 (file)
@@ -18,6 +18,7 @@ define Package/firewall
   CATEGORY:=Base system
   URL:=http://openwrt.org/
   TITLE:=OpenWrt firewall
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   DEPENDS:=+iptables +iptables-mod-conntrack +iptables-mod-nat
   PKGARCH:=all
 endef
index 5ff3791c5ee69c048765fb55c6131fe962959113..81cff034c4cff64f1376bc361c476b3b15825997 100644 (file)
@@ -18,6 +18,7 @@ define Package/nvram
   SECTION:=utils
   CATEGORY:=Base system
   TITLE:=Userspace port of the Broadcom NVRAM manipulation tool
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   DEPENDS:=@TARGET_brcm47xx||@TARGET_ar71xx
 endef
 
index be5c490e0aab20b7c90d2185dc873cadcae98c9c..73dc3032fc8703c7daf55d30f39d19fc22c57cbb 100644 (file)
@@ -26,6 +26,7 @@ define Package/opkg
   SECTION:=base
   CATEGORY:=Base system
   TITLE:=opkg package management system
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   URL:=http://wiki.openmoko.org/wiki/Opkg
 endef
 
index f24ddb6d9cffa3dd329b91bcf75a1bebe19f066c..4107ef68645dc338403c3498c3f9cf4b9b19d764 100644 (file)
@@ -25,6 +25,7 @@ include $(INCLUDE_DIR)/package.mk
 define Package/ppp/Default
   SECTION:=net
   CATEGORY:=Network
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   URL:=http://ppp.samba.org/
 endef
 
index a55309bf51a5889728d90117d81ebb9f3b257209..a7b9220d95524df58b4fbf0952fcb3253353d7c1 100644 (file)
@@ -21,6 +21,7 @@ define Package/pptp
   SECTION:=net
   CATEGORY:=Network
   TITLE:=PPTP client
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
   URL:=http://pptpclient.sourceforge.net/
   DEPENDS:=+ppp +kmod-gre
 endef
index 638f8c0c4eb9449e38244ed6bf4d3f7dd9eca270..ad4ec4058081cce9b7233e762d2d15f3e69ca1bd 100644 (file)
@@ -18,6 +18,7 @@ define Package/px5g
   SECTION:=utils
   CATEGORY:=Utilities
   TITLE:=Standalone X.509 certificate generator
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
 endef
 
 define Package/px5g/description
index e37fa90ec4ded01b215a1f35a5fb099ce6cfc793..835e5b527729d11a6a60fab32993ef3f8e1eb9ed 100644 (file)
@@ -19,6 +19,7 @@ define Package/uhttpd/default
   SECTION:=net
   CATEGORY:=Network
   TITLE:=uHTTPd - tiny, single threaded HTTP server
+  MAINTAINER:=Jo-Philipp Wich <xm@subsignal.org>
 endef
 
 define Package/uhttpd