[at91] fix dfboot linking failures (#5937)
authorFlorian Fainelli <florian@openwrt.org>
Thu, 29 Oct 2009 15:48:34 +0000 (15:48 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Thu, 29 Oct 2009 15:48:34 +0000 (15:48 +0000)
SVN-Revision: 18206

target/linux/at91/image/dfboot/Makefile

index 344af5d56daa865098a46dd9395915b85f4231ac..91a603de4e74074864f65758dd9550b87777b0b4 100644 (file)
@@ -24,7 +24,8 @@ endef
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                $(TARGET_CONFIGURE_OPTS) \
-               CFLAGS="$(TARGET_CFLAGS)"
+               CFLAGS="$(TARGET_CFLAGS)" \
+               LDFLAGS="$(LIBGCC_S)"
 endef
 
 define Build/InstallDev