base-files: remove duplicate stop_service() function.
authorFelix Fietkau <nbd@openwrt.org>
Sun, 27 Apr 2014 18:48:57 +0000 (18:48 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 27 Apr 2014 18:48:57 +0000 (18:48 +0000)
It was introduced in commit 2f966e8, "base-files: add a post start hook
for procd managed services".

Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
SVN-Revision: 40576

package/base-files/Makefile
package/base-files/files/etc/rc.common

index d0366eeab3315fbca079ca156cb3e13d434b605f..207af352666859152d5f260fe6fec5c2516c60ee 100644 (file)
@@ -11,7 +11,7 @@ include $(INCLUDE_DIR)/version.mk
 include $(INCLUDE_DIR)/kernel.mk
 
 PKG_NAME:=base-files
-PKG_RELEASE:=151
+PKG_RELEASE:=152
 
 PKG_FILE_DEPENDS:=$(PLATFORM_DIR)/ $(GENERIC_PLATFORM_DIR)/base-files/
 PKG_BUILD_DEPENDS:=opkg/host
index 1984db9c98c2aed1f433cd6dfc6149ef2d2875a0..829ec76bacff86ba363974c4114605ba6b861895 100755 (executable)
@@ -92,10 +92,6 @@ service_running() {
        return 0
 }
 
-stop_service() {
-       return 0
-}
-
 ${INIT_TRACE:+set -x}
 
 . "$initscript"