ramips: add profile for the Omnima EMB-HPM board
authorGabor Juhos <juhosg@openwrt.org>
Mon, 8 Apr 2013 11:12:04 +0000 (11:12 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Mon, 8 Apr 2013 11:12:04 +0000 (11:12 +0000)
Signed-off-by: Gabor Juhos <juhosg@openwrt.org>
SVN-Revision: 36274

target/linux/ramips/rt3883/profiles/omnima.mk [new file with mode: 0644]

diff --git a/target/linux/ramips/rt3883/profiles/omnima.mk b/target/linux/ramips/rt3883/profiles/omnima.mk
new file mode 100644 (file)
index 0000000..2f31715
--- /dev/null
@@ -0,0 +1,16 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OMNIEMBHPM
+       NAME:=Omnima EMB-HPM board
+       PACKAGES:=kmod-usb-core kmod-usb-ohci kmod-usb2
+endef
+
+define Profile/OMNIEMBHPM/Description
+       Package set compatible with the Omnima EMB-HPM board.
+endef
+$(eval $(call Profile,OMNIEMBHPM))