[kernel] fix xen pci module, partially fixes #11970
authorJohn Crispin <john@openwrt.org>
Sun, 5 Aug 2012 08:16:50 +0000 (08:16 +0000)
committerJohn Crispin <john@openwrt.org>
Sun, 5 Aug 2012 08:16:50 +0000 (08:16 +0000)
SVN-Revision: 32996

package/kernel/modules/virtual.mk

index a93875de357f4cb9b4c0993ad20382728b4ce578..b7313e11dc59386ace88a51adcf3e28b2bbaf4e3 100644 (file)
@@ -160,7 +160,7 @@ define KernelPackage/xen-pcidev
   TITLE:=Xen PCI device frontend
   DEPENDS:=@TARGET_x86_xen_domu
   KCONFIG:=CONFIG_XEN_PCIDEV_FRONTEND
-  FILES:=$(LINUX_DIR)/drivers/xen/platform-pci.ko
+  FILES:=$(LINUX_DIR)/drivers/pci/xen-pcifront.ko
   AUTOLOAD:=$(call AutoLoad,10,xen-pcifront)
 endef