ramips: fix image size checks for Buffalo WSR-1166 and WSR-600
authorFelix Fietkau <nbd@openwrt.org>
Tue, 26 Jan 2016 16:45:11 +0000 (16:45 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 26 Jan 2016 16:45:11 +0000 (16:45 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 48508

target/linux/ramips/image/Makefile

index 55b9cf40d2fe06a6af286791b490b41ef3d79cdc..fb064077dfc255ba74f44d0062a08b99834ef333 100644 (file)
@@ -1010,6 +1010,7 @@ endef
 
 define Device/wsr-600
   DTS := WSR-600
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
 endef
 
 define Device/re6500
@@ -1019,6 +1020,7 @@ endef
 define Device/wsr-1166
   DTS := WSR-1166
   IMAGE/sysupgrade.bin := trx | pad-rootfs
+  IMAGE_SIZE := $(ralink_default_fw_size_16M)
 endef
 
 define Device/dir-860l-b1